Logo
Rodding Roundtable
Home  |  Forums  |  Events  |  Members  |  Webring  |  Tech  |  Merchandise  |  Contact  |  Services
abLinks   |  Want Ads  |  Advertising  
   ForumForum   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   CalendarCalendar   RegisterRegister 
 ProfileProfile   AlbumAlbum   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Classified AdsClassified Ads Search AdsSearch Ads

Idle issues
Goto page Previous  1, 2
 
Post new topic      Reply to topic   printer-friendly view    Rodding Roundtable Forum Index -> Rodder's Roundtable
View previous topic :: View next topic  
Author Message
junkyardjeff
Nobleman


Gender: Gender:Male
Joined: 03 Apr 2005
User's Age: (56)
Posts: 868
Location: Dayton Ohio

PostPosted: Sun, Jun 07 2015, 11:31 am    Post subject: Reply with quote

It was a bad speedometer that was causing the problem,took it from the track that donated the trans and working fine.
Back to top
View user's profile Send private message  
View previous topic :: View next topic
Display posts from previous:   
Post new topic      Reply to topic   printer-friendly view    Rodding Roundtable Forum Index -> Rodder's Roundtable All times are GMT - 5 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
Rodding Roundtable topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group